Artix Logo

libxslt-1.1.41-1

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
XML stylesheet transformation library
License(s):
MIT
Provides:
libxslt.so==1-64, libexslt.so==0-64
Upstream URL:
https://gitlab.gnome.org/GNOME/libxslt/-/wikis/home
Size:
0.20 MB
Installed Size:
0.76 MB
Build Date:
2024-06-19 16:46:47

Package Dependencies (5)

bash
glibc
libgcrypt
libxml2
xz

Required by (36)

asciidoc
chafa
dblatex
digikam
docbook-xsl
docbook2x
gnustep-base
inkscape
kdoctools
kio
See more...
kio5
lib32-libxslt
libosinfo
libreoffice-fresh
libreoffice-still
netcf
php-legacy-xsl
php-xsl
postgresql
python-lxml
qt5-webengine
qt6-webengine
raptor
ruby-nokogiri
shiboken6
umbrello
webkit2gtk
webkit2gtk-4.1
webkitgtk-6.0
wpewebkit
xmldiff
xmlsec
xmlstarlet
xmlto
yaz
yelp

Package Optional Dependencies (1)

python

Package Makepkg Dependencies (2)

git
python