Artix Logo

wpewebkit-2.42.5-2

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
Embeddable web content engine
License(s):
custom
Provides:
libWPEWebKit-1.1.so==0-64
Upstream URL:
https://wpewebkit.org
Size:
26.54 MB
Installed Size:
98.56 MB
Build Date:
2024-02-23 22:58:12

Package Dependencies (36)

at-spi2-core
atk ( at-spi2-core )
bubblewrap ( bubblewrap-suid )
cairo
fontconfig
freetype2
glib2
gst-plugins-bad-libs
gst-plugins-base-libs
gstreamer
See more...
harfbuzz
harfbuzz-icu
icu
libavif
libdrm
libepoxy
libgcrypt
libjpeg ( libjpeg-turbo )
libjxl
libpng
libseccomp
libsoup3
libtasn1
libwebp
libwpe
libxkbcommon
libxml2
libxslt
mesa
openjpeg2
sqlite
wayland
woff2
wpebackend-fdo
xdg-dbus-proxy
zlib

Sonames (2)

libWPEBackend-fdo-1.0.so == 1-64 ( wpebackend-fdo )
libwpe-1.0.so == 1-64 ( libwpe )

Required by (1)

gst-plugin-wpe

Package Optional Dependencies (4)

geoclue
gst-libav
gst-plugins-bad
gst-plugins-good

Package Makepkg Dependencies (12)

clang
cmake
gi-docgen
gobject-introspection
gperf
gst-plugins-bad
lld
ninja
python
ruby
See more...
unifdef
wayland-protocols