Artix Logo

webkit2gtk-2.38.3-1

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
Web content engine for GTK
License(s):
custom
Provides:
libjavascriptcoregtk-4.0.so==18-64, libwebkit2gtk-4.0.so==37-64
Upstream URL:
https://webkitgtk.org
Size:
23.74 MB
Installed Size:
81.83 MB
Build Date:
2022-12-22 19:47:14

Package Dependencies (43)

at-spi2-core
atk ( at-spi2-core )
bubblewrap ( bubblewrap-suid )
cairo
enchant
fontconfig
freetype2
glib2
gst-plugins-base-libs
gstreamer
See more...
gtk3
harfbuzz
harfbuzz-icu
hyphen
icu
libavif
libegl ( libglvnd )
libgcrypt
libgl ( libglvnd )
libgles ( libglvnd )
libice
libjpeg ( libjpeg-turbo )
libmanette
libnotify
libpng
libseccomp
libsecret
libsoup
libtasn1
libwebp
libwpe
libx11
libxext
libxml2
libxslt
libxt
openjpeg2
sqlite
wayland
woff2
wpebackend-fdo
xdg-dbus-proxy
zlib

Sonames (2)

libwpe-1.0.so == 1-64 ( libwpe )
libWPEBackend-fdo-1.0.so == 1-64 ( wpebackend-fdo )

Required by (9)

atril
boinc
erlang
geany-plugins
gnome-books
gufw
libproxy-webkit
pix
xreader

Package Optional Dependencies (4)

geoclue
gst-plugins-good
gst-plugins-bad
gst-libav

Package Makepkg Dependencies (9)

cmake
gi-docgen
gobject-introspection
gperf
gst-plugins-bad
ninja
python
ruby
wayland-protocols