Artix Logo

qt6-5compat-6.7.0-2

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
Module that contains unsupported Qt 5 APIs
License(s):
GPL3, LGPL3, FDL, custom
Groups:
qt6
Upstream URL:
https://www.qt.io
Size:
0.44 MB
Installed Size:
1.64 MB
Build Date:
2024-05-10 18:10:00

Package Dependencies (5)

gcc-libs
glibc
icu
qt6-base
qt6-shadertools

Required by (50)

analitza
audiocd-kio
audiotube
dolphin-plugins
elisa
falkon
gnuplot
kalarm
kalk
kbackup
See more...
kcalc
kdeconnect
kdegraphics-mobipocket
kdeplasma-addons
kdf
keysmith
kfind
kgpg
kio
kio-extras
knights
konsole
konversation
ksirk
ksystemlog
ktorrent
kturtle
kvirc
kwin
libkcddb
libktorrent
libplasma
merkuro
phonon-qt6
plasma-desktop
plasma-sdk
plasma-welcome
plasma-workspace
plasmatube
polkit-kde-agent
print-manager
qbs
qca-qt6
qtcreator
quazip-qt6
rssguard
rssguard-lite
sddm-kcm
tokodon
wireshark-qt

Package Optional Dependencies (1)

qt6-declarative

Package Makepkg Dependencies (5)

cmake
git
ninja
qt6-declarative
qt6-shadertools