Artix Logo

poppler-qt5-24.05.0-1

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
Poppler Qt5 bindings
License(s):
GPL-2.0-only, GPL-3.0-or-later, LGPL-2.0-or-later, LGPL-2.1-or-later, MIT, HPND-sell-variant
Provides:
libpoppler-qt5.so==1-64
Upstream URL:
https://poppler.freedesktop.org/
Size:
0.25 MB
Installed Size:
0.83 MB
Build Date:
2024-05-07 13:52:58

Package Dependencies (6)

poppler == 24.05.0
qt5-base
lcms2
freetype2
gcc-libs
glibc

Required by (5)

cantor
kfilemetadata5
okularpart5
qpdfview
tellico

Package Optional Dependencies (0)

Package Makepkg Dependencies (21)

libjpeg ( libjpeg-turbo )
gcc-libs
cairo
fontconfig
openjpeg2
gtk3
pkgconfig ( pkgconf )
lcms2
gobject-introspection
icu
See more...
qt5-base
qt6-base
git
nss
gpgme
gtk-doc
curl
poppler-data
cmake
python
boost