Artix Logo

poppler-glib-24.05.0-1

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
Poppler glib bindings
License(s):
GPL-2.0-only, GPL-3.0-or-later, LGPL-2.0-or-later, LGPL-2.1-or-later, MIT, HPND-sell-variant
Provides:
libpoppler-glib.so==8-64
Upstream URL:
https://poppler.freedesktop.org/
Size:
0.33 MB
Installed Size:
3.09 MB
Build Date:
2024-05-07 13:52:58

Package Dependencies (6)

poppler == 24.05.0
glib2
gcc-libs
freetype2
cairo
glibc

Required by (13)

atril
evince
gegl
gimp
gimp-devel-noconflict
inkscape
mat2
pdfarranger
sane
tracker3-miners
See more...
xournalpp
xreader
zathura-pdf-poppler

Package Optional Dependencies (0)

Package Makepkg Dependencies (21)

libjpeg ( libjpeg-turbo )
gcc-libs
cairo
fontconfig
openjpeg2
gtk3
pkgconfig ( pkgconf )
lcms2
gobject-introspection
icu
See more...
qt5-base
qt6-base
git
nss
gpgme
gtk-doc
curl
poppler-data
cmake
python
boost