Artix Logo

podman-5.0.2-1

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
Tool and library for running OCI-based containers in pods
License(s):
Apache-2.0
Upstream URL:
https://github.com/containers/podman
Size:
22.53 MB
Installed Size:
76.77 MB
Build Date:
2024-04-18 16:30:37

Package Dependencies (11)

catatonit
conmon
containers-common
crun
gcc-libs
glibc
iptables ( iptables-nft )
device-mapper
gpgme
libseccomp
See more...
passt

Sonames (3)

libdevmapper.so == 1.02-64 ( device-mapper )
libgpgme.so == 11-64 ( gpgme )
libseccomp.so == 2-64 ( libseccomp )

Required by (1)

podman-docker

Package Optional Dependencies (7)

apparmor
btrfs-progs
cni-plugins
fuse-overlayfs
slirp4netns
podman-compose
podman-docker

Package Makepkg Dependencies (10)

apparmor
btrfs-progs
catatonit
device-mapper
git
go ( gcc-go )
go-md2man
gpgme
libseccomp
udev ( udev )