Artix Logo

mumble-1.5.634-1

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
An Open Source, low-latency, high quality voice chat software (client)
License(s):
BSD-3-Clause
Upstream URL:
https://www.mumble.info/
Size:
5.02 MB
Installed Size:
11.62 MB
Build Date:
2024-05-19 19:31:10

Package Dependencies (21)

abseil-cpp
gcc-libs
glibc
qt5-base
alsa-lib
avahi
hicolor-icon-theme
jack ( jack2 pipewire-jack )
protobuf
libpulse
See more...
libsndfile
libspeechd
libx11
libxi
openssl
opus
poco
qt5-svg
rnnoise
speexdsp
xdg-utils

Sonames (8)

libasound.so == 2-64 ( alsa-lib )
libdns_sd.so == 1-64 ( avahi )
libprotobuf.so == 25-64 ( protobuf )
libsndfile.so == 1-64 ( libsndfile )
libcrypto.so == 3-64 ( openssl openssl-1.1 )
libssl.so == 3-64 ( openssl openssl-1.1 )
libopus.so == 0-64 ( opus )
libspeexdsp.so == 1-64 ( speexdsp )

Required by (0)

Package Optional Dependencies (4)

bash
lib32-glibc
espeak-ng
speech-dispatcher

Package Makepkg Dependencies (27)

avahi
boost
cmake
openssl
protobuf
python
qt5-tools
alsa-lib
hicolor-icon-theme
jack ( jack2 pipewire-jack )
See more...
lib32-gcc-libs
libpulse
libsndfile
libspeechd
libx11
libxi
mesa
nlohmann-json
opus
poco
qt5-svg
rnnoise
speech-dispatcher
speexdsp
xdg-utils
libcap
zeroc-ice