Artix Logo

brltty-6.6-6

Actions Panel

View Package Sources
View Package Changes
Flag package out-of-date
Architecture:
x86_64
Repository:
world
Description:
Braille display driver for Linux/Unix
License(s):
LGPL-2.1-or-later
Provides:
libbrlapi.so==0.8-64
Upstream URL:
https://brltty.app
Size:
1.78 MB
Installed Size:
9.26 MB
Build Date:
2024-03-10 00:07:01

Package Dependencies (15)

alsa-lib
bluez-libs
dbus
expat
glib2
glibc
gpm
icu
libcap
liblouis
See more...
libelogind
libspeechd
ncurses
pcre2
polkit

Sonames (10)

libasound.so == 2-64 ( alsa-lib )
libdbus-1.so == 3-64 ( dbus )
libexpat.so == 1-64 ( expat )
libgio-2.0.so == 0-64 ( glib2 )
libglib-2.0.so == 0-64 ( glib2 )
libgobject-2.0.so == 0-64 ( glib2 )
libgpm.so == 2-64 ( gpm )
libicuuc.so == 74-64 ( icu )
libelogind.so == 0-64 ( libelogind )
libncursesw.so == 6-64 ( ncurses )

Required by (7)

brltty-dinit
brltty-openrc
brltty-runit
brltty-s6
brltty-udev-generic
orca
qemu-chardev-baum

Package Optional Dependencies (14)

at-spi2-core
atk ( at-spi2-core )
brltty-udev-generic
espeak-ng
java-runtime ( jdk-openjdk jdk11-openjdk jdk17-openjdk jre-openjdk jre11-openjdk jre17-openjdk jre8-openjdk )
libxaw
libxt
libx11
libxfixes
libxtst
See more...
ocaml
python
speech-dispatcher
tcl

Package Makepkg Dependencies (31)

alsa-lib
at-spi2-atk ( at-spi2-core )
at-spi2-core
atk ( at-spi2-core )
bluez-libs
cython0
dbus
dracut
espeak-ng
expat
See more...
festival
gcc-libs
glibc
glib2
gpm
icu
java-environment ( jdk-openjdk jdk11-openjdk jdk17-openjdk jdk8-openjdk )
libcap
liblouis
libelogind
libspeechd
libxaw
ncurses
ocaml-ctypes
ocaml-findlib
pcre2
polkit
python-setuptools
speech-dispatcher
strip-nondeterminism
tcl